Security flaw in BASH. Remember to update your system !

Information recovery by Gambit on the francophone Forum, the Bash shell has a flaw (shellsock) allow the execution of malicious scripts.

raspberry pi home server bash shellshock

So think to quickly update your servers (not that Raspberry elsewhere) :

apt-get update && apt-get upgrade -y

This could avoid you surprises

Source : http://forum.raspfr.org/viewtopic.php?pid=7334

More information about the fault : https://www.debian.org/security/2014/dsa-3035

Like this article ? Bear with me on patreon!

You may also like...